Back to verifying ?

Follow Thread

By Dave N

  • 2 Likes
  • 13 Replies
  1. Dave N

    Dave N
    Lady Lake, FL

    0 Posts

    Last 2 posts had to "verify" with captcha , is this permanent?

  2. Dave N
    Lady Lake, FL

    0 Posts

    Guess I am the only one.
  3. Barry B
    Lake St Louis, MO

    0 Posts

    Didn't get the verify captcha, so maybe...
  4. Barry B
    Lake St Louis, MO

    0 Posts

    Been in Montana & Alberta for the last 10 days, so I'm not sure...I'll see in a moment.
  5. Steve S
    Tuckerton, NJ

    0 Posts

    Hello Dave, I haven't seen that yet on any of my post. I'll be sure to let you know if it appears.
    Play Well,
    Steve S.
  6. pulplvr
    Spring, TX

    0 Posts

    It crops up from time to time. Don't take it as something adverse.
  7. Rob_Roth1
    San Diego, CA

    0 Posts

    Yeah my disappeared a while ago so hopefully it's long gone
  8. 0 Posts

    I've only had it happen when trying to make a thread, but not on posting in other peoples threads. Still have problems starting threads on my tablet, have to keep trying to repost over and over again, sometimes it works but mostly it hasn't worked. BUT, no problem responding to other peoples threads like this one.
  9. Dale V
    Escondido, CA

    0 Posts

    It started back on me too and some of my replies/comments are not being posted. Oh well, still enjoy reading and replying where I can.
  10. Dino J
    Burnaby, BC

    0 Posts

    Since the website redevelopment, I have found the site much easier to use and to submit posts to. A significant part of that is not having to negotiate the verification process that "captcha" requires. It would be a major step backwards to have to go through that process all over again.
  11. Darryl M
    Wichita, KS

    0 Posts

    I have had to verify a few times last week, but only three times
  12. 0 Posts

    LOL, I just got the "verify" with captcha pop up!
  13. Bruce S
    Sunnyvale, CA

    0 Posts

    I have to select what's ever asked in a question now
  14. 0 Posts

    Having the same issues. No post showing up

Please login to post a comment.

Sign In

Haven't registered for Team Titleist yet?

Sign Up